Dépendance erreur non satisfiable avec libdbus

En essayant d’installer un paquet .deb j’obtiens cette erreur

 Dependency is not satisfiable: libdbus-1-3 (>= 1.9.14) 

Essayé ces commandes sans succès:

 apt-get clean apt-get update apt-get dist-upgrade apt-get install -f apt get -a --configure 

Je ne sais pas comment procéder à partir d’ici

Le problème est que Ubuntu 14.04 utilise libdbus-1-3 version 1.6.18. C’est pourquoi vous ne pouvez pas installer un paquet nécessitant une version 1.9.14 ou supérieure.

Une solution simple consiste à mettre à niveau vers une version plus récente d’Ubuntu. Par exemple, Ubuntu 16.04 utilise libdbus-1-3 version 1.10.6.

Une autre solution simple consiste à utiliser une version plus ancienne du logiciel que vous souhaitez installer. La configuration requirejse pour libdbus-1-3 version 1.9.14 indique que cela ne fait pas partie d’un référentiel Ubuntu actuellement pris en charge.

Voici un moyen simple de comprendre les différentes versions fournies par chaque version (et chaque référentiel) d’Ubuntu:

 $ rmadison libdbus-1-3 libdbus-1-3 | 1.4.18-1ubuntu1 | precise | amd64, armel, armhf, i386, powerpc libdbus-1-3 | 1.4.18-1ubuntu1.8 | precise-security | amd64, armel, armhf, i386, powerpc libdbus-1-3 | 1.4.18-1ubuntu1.8 | precise-updates | amd64, armel, armhf, i386, powerpc libdbus-1-3 | 1.6.18-0ubuntu4 | trusty | amd64, arm64, armhf, i386, powerpc, ppc64el libdbus-1-3 | 1.6.18-0ubuntu4.4 | trusty-security | amd64, arm64, armhf, i386, powerpc, ppc64el libdbus-1-3 | 1.6.18-0ubuntu4.5 | trusty-updates | amd64, arm64, armhf, i386, powerpc, ppc64el libdbus-1-3 | 1.8.12-1ubuntu5 | vivid | amd64, arm64, armhf, i386, powerpc, ppc64el libdbus-1-3 | 1.10.6-1ubuntu3 | xenial | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.6-1ubuntu3.1 | xenial-security | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.6-1ubuntu3.3 | xenial-updates | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.10-1ubuntu1 | yakkety | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.10-1ubuntu1.1 | yakkety-security | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.10-1ubuntu1.1 | yakkety-updates | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.10-1ubuntu1.2 | yakkety-proposed | amd64, arm64, armhf, i386, powerpc, ppc64el, s390x libdbus-1-3 | 1.10.10-1ubuntu2 | zesty | amd64, arm64, armhf, i386, ppc64el, s390x 

Essaye ça:

 dpkg --force-all -i opera-stable_51.0.2830.55_amd64.deb 

Le paramètre –force-all installera le paquet Opera malgré le problème de dépendance. Bonne chance.